Log4j Vulnerability Statement for Cad-Capture

Updated: 21/12/2021

Cad-Capture are aware of the Log4j vulnerability. Our AIM Suite (CaptureFlow, AssetXtractor, for HotSpots) does not use Log4j. Some of the OpenText components we use may however use Log4j.

 

For more information on the issue from OpenText, please see this article.

Customers using Oracle AutoVue, CaptureVue for Content Server, or CaptureVue for eDOCS should be aware that these products are affected by the Log4j vulnerability, and should contact support@cadcap.com for resolution details.

 

If you are an existing customer and have any questions or concerns about the Log4j vulnerability, please contact support@cadcap.com.